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Objective: This class will review the changes in upgrading from Excel 2003 to Excel
2007 looking mostly at the differences in command locations and will incorporate some
new features as we go. We will take a look at:
e Applied’s TAM integration.
e What's New and Different in Excel 2007.
e Some common commands comparing their use in Excel 2003 along side a
demonstration of the new command navigation and location in Excel 2007.

Assumptions: This seminar is based on the following:
Microsoft ® Excel Version 2007 and 2003
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Office 2007 Quick Reference Card

|

Microsoft®

Microsoft Office 2007

Quick Reference Card

CustomC

Learn on Demand

Download More FREE Quick References!
Visit: gr.customguide.com

The Ribbon

Microsoft Office 2007 provides easy access to commands through the Ribbon, which replaces the menus and toolbars found in previous versions. The
purpose of the Ribbon is to keep commands visible while you work instead of hiding them under menus and toolbars.

e Command tabs: Appear by default whenever you open a Microsoft Office
program. Click on a tab to view its available commands.

e Contextual tabs: Appear whenever you perform a specific task and offer
commands relative to only that task.

o Dialog Box Launcher: Click to display a dialog box or task pane.

basic file management commands, including New, Open, Save, and Close.

Inspect Document
Removes comments,
tracked changes,
metadata (document
history such as the author

Microsoft Office Button

Restrict Permission
Uses Information Rights
Management (IRM) to
specify access
permissions.

Add a Digital Signature
Adding a digital signature

Opem

Fﬂ Save =
[]

5 Restrict Permission

Inspect Document...

E;;j; Save AS..

your content cannot be
altered. 4 [ o n - i
Compatibility Checker =] - PR mimen s
Checks for elements |W
document that aren't &b e
supported or will behave 3 S =
differently in previous | Publish

versions of the program.

Mark As Final
Prevents changes by

#
Close

Contextual tab
Command tabs ,— Help button
| | Text Box Tools
Home Insert Page Layout References Mailings Review View L7
= Calibri (Body) B Fra o =) A #
Paste ¥ B 7 U -ae x, X MRa~| 3 - A - THormal | 1 No Spaci.. Headingl Change  Editing
b Styles ~ ~
Clipba.,. [ Fant Paragraph L | Styles r
Dialog Box Launcher Group Gallery

Microsoft Office Button Quick Access Toolbar

The Microsoft Office Button, located in the upper left-hand comer of the program window, replaces the
File menu found in previous versions of Microsoft Office. The Microsoft Office Button menu contains

and editors) and other Uc:-

information that.you dorit Home Insert Page Lavout References

want to appear in the

finished document. o Prepare the document for distribution
New...

Properties
E View and edit document properties,

such as Title, Author, and Keywards,

Check the document for hidden
metadata or personal information

_@ Grant people access while restricting
their ability to edit, copy, and print.

prevents inadvertent
changes, ensuring that\.::ﬂm Q Add a Digital Signature...

Ensure the integrity of your document
by adding an invisible digital signature.

Check the document for features not
supported by earlier versions of Word,

Let readers know the document
is final and make it read-only.

* Group: To make things easier to find, the commands on each tab are
organized into groups of related commands.

* Gallery: A set of thumbnail graphics that represent the result of applying a
series of formatting commands.

® Help button: Click to display the new Help window.

The Quick Access Toolbar provides easy access to
the commands you use most frequently. The Save,
Undo, Redo/Repeat, and Quick Print buttons appear
on the Quick Access Toolbar by defautt, but you can
add and remove commands to meet your needs.

Repeat
Save

H9-05 -

Customize

Mailinas

Undo ‘
Quick Print

o To Move the Quick Access Toolbar: Click the ~
Customize Quick Access Toolbar button on the
Quick Access Toolbar and, depending on the
location of the todlbar, select Place Quick Access
Toolbar below the Ribbon or Place Quick
Access Toolbar above the Ribbon from the
menu.

To Add a Command to the Quick Access
Toolbar: Click the Customize Quick Access
Toolbar button and select Customize Quick
Access Toolbar from the menu. Select the
command you want to add, click the Add button,
and click OK. Or, on the Ribbon, right-click the
command you want to add and select Add to
Quick Access Toolbar from the contextual menu.

To Remove a Command from the Quick Access
Toolbar: Right-click the command you want to
remove and select Remove from Quick Access

3 ] Word Optjons | | X Exit Word
:;th(:ilrt])gnlt:e document Toolbar from the contextual menu.
c ustom G Customizable Computer Training © 2008 CustomGuide

Learn on Demand v Courseware
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contains common text formatting commands. PDF format allows you to share your presentation with users on any platform
o Quick e To Save a Document as a PDF: Click the Microsoft Office Button point to
FE;VtV Styles the Save As list arrow, and select PDF. Give the presentation a name,
Font Font Shrink select PDF in the Save as type list, and click OK. Click Publish.
type Size Font
' ' ——L e - -
[caton -1 ~[A* &7 A~ F| Live Preview
Bold—-m 7 = A - &= 5 (= -7 Bullets Live Preview enables you to preview how a formatting change will look before
| applying it. Simply point to a selection and Office 2007 shows you & preview of
Center Font |I’;Czeaste what your document or object would look like if the selected changes were
; Color naen applied.
Italics Hi;-ﬁl)%ht Decrease a i
Coalor Indent AaBbCi AaBbCc AaBbCcl
& To Use the Mini Toolbar: Select the text you want to format and click the AC{:B SS Headmigl | Heading2. | Heading
desired command on the Mini Toolbar. Click anywhere outside the Mini = = ) i [ »
Toolbar to close i, AaBbCed AaBbeed |AADB|
o To Turn Off the Mini Toolbar: Click the Microsoft Office Button and click fea Filtore +r wiow | Headings  Heading7 Title
the Options button. Click the Personalize tab, uncheck the Show Mini R S A e R %
Toolbar on selection check box, and click OK. . AagBbCel AABBCDD  AaBbCcDc
Access objects, such as
Themes gueries and reports, Emphasis Intense E... Strang
make it easy to control
Atheme is a set of unified design elements that you can apply to a document

to give it a consistent look and feel. Themes coordinate the look of a document ) ) ] ] o ]
using colors, fonts, and effects. Simply point to a selection to preview how it will look in the document.

SmartArt Diagrams

SmartArt diagrams are dynamic diagrams that update automatically according
to the type of information you want to include.

® YYou can create SmartArt diagrams in Excel 2007, Outlook 2007, PowerPoint
2007, and Word 2007. Although you cannot create a SmartArt diagram in
other Office 2007 programs, you can copy and paste SmartArt diagrams as
images into those programs.

To Insert a SmartArt Diagram: Click the Insert tab on the Ribbon and click
the SmartArt button in the lllustrations group. Select the SmartArt type you
want to use and click OK.

® To Add Text to a SmartArt Diagram: Click inside the Text pane and type

your text.
o To Add a Shape to a SmartArt Diagram: In the Text pane, position the
» To Apply a Theme: Click the Page Layout tab on the Ribbon and click the insertion point where you want to add the shape and press <Enter>.
Themes button in the Themes group (Word/Excel) or click the Design tab e To Remove a Shape from a SmartArt Diagram: Select the shape you
on the Ribbon and click the More button in the Themes group (PowerPoint). want to remove and press <Delete>.
XML Compatibilit -
The new Microsoft Office Open XML format (.docx, .pptx, .xlsx, etc.)is based = : ‘
on the XML (Extensible Markup Language) programming language. Here are ‘
its main benefits: Type your text here x — s
o Safer documents: Documents containing unwanted code, macros, or » Anthony Jones, CED
controls are easier to identify and block. » [Test]
o Reduced file size: All Office 2007 documents are automatically * [Text]
compressed.
® Improved information security: Personal and business-sensitive
information is easier to remove.
o Improved damaged-file recovery: A file can stil be opened even if part Vertical Process 1..
ofitis damaged.
o Easier integration: Document content can be shared with and opened in As you type your text ...Office 2007 inserts it into
other programs. in the Text pane... the diagram automatically.
c u sto m G Customizable Computer Training © 2008 CustomGuide
Learn on Demand v Courseware ¥ OnlinelLearning ¥ Skills Assessments www.customguide.com | Phone 888.903.2432
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Excel 2007 Quick Reference Card

Microsoft®

Excel 2007

Quick Reference Card

The Excel 2007 Screen Keyboard Shortcuts

CustomC

Learn

on

Demand

Download Meore FREE Quick References!
Visit: gr.customguide.com

Office Button

located in the upper left-hand corner of

Quick Access Toolbar Title bar Close button
Office Buﬂoln Formula Bar
=a . e e
P home | s, mmimon. Towi Gew il Vi @ - = x|
& Calibri -l - General - || EdConditonal Formating ~ | Selnen - | 5 - .
G| |B oz U-|A © |8~ % || SEFormatasTebls~ 2% Delete - | [§]~ %? ?} Ribbon
paste - — Sort & Find &
- e[l A o i Shceit syles - {Elrormat - | 2- Fitter - Select~
Clipboard ™ Font Alignment Number = Styles Cells. Ediing |
Name —— a1 - £ &
box TA 8 c D E F [ H J K L B
1_[:_'_. | . |
2
2| Active cell Columns
= (currently in cell A1)
3
7 =|
s
5 |[— Rows
1o Scrall
i bars
n
13
14
15
16
17
W 4 v ¥ Sheetl, Sheat? ~Sheet3 . 7y =
Keady IERErT T —
I
Worksheet tabs X [
Status bar View buttons  Zeom slider

The Fundamentals

The Office Button,
the program window, replaces the File menu found in
previous versions of Microsoft Excel. The Office Button menu
contains basic file management commands, including New,
Open, Save, Print and Close.

® To Create a New Workbook: Click the
Office Button, select New, and click
Create, or press <Ctrl> +<N>.

e To Open a Workbook: Click the Office
Button and select Open, or press <Ctri> +
<0>.

To Save a Workbook: Click the Save

General

Open a Workbook <Ctrl> + <O>

Create New <Ctrl> + <N>

Save a Workbook <Ctrl> + <8>

Print a Workbook <Ctrl> + <P>

Close a Workbook <Ctrl> + <W>

Help <F1>

Run Spelling Check  <F7>

Navigation:

Move Between Cells  <T>, <l>,
Q> <>

Go One Cell to <Tab>

the Right

Go One Cell to <Shift> +

the Left <Tab>

Down One Cell <Enter>

Up One Cell <Shift> +
<Enter>

Up One Screen <Page Up>

Down One Screen <Page Down>

To Cell A1 <Ctrl> +
<Home>

To Last Cell with Data

<Ctrl> + <End>

| i 2 Open Go To <F5>
button onthe Quick Access Toolbar, or Dialog Box
AN = oocume  press <Ctrl>+<8>,
@“ o To Save a Workbook with a Different —
j . eI e Name: Click the Office Button, select Editing
oW
b O pont Save As,_and enter a new name for the Cut <Ctrl> + <X>
=) S selecta printer, number of copies, and presentatlon. Co <Ctrl> + <C>
i oen 5 ;th_f; ‘;"}”i'"g ephiclesRriampinie; ® To Preview a Workbook: Click the Office 24
uicl rind % 3 )
H Save '35;‘{ Send the document directly to the default Buth.)n, p0|nt to P"“t’ and select Print Paste <Ctrl> + <V>
= printer without making changes, Preview. Undo <Ctrl> + <Z2>
= 5 Print Preyiew & To Print a Workbook: Click the Office
B s - | (Q Pronew and make changest pagesbefre Button and seleot Print, or press <Ctr> + | <90 <Ctrl> + <¥>
=1 <P>, Find <Ctrl> + <F>
i e » To Quick Print: Click the Office Button, | Replace <Ctrl> + <H>
2 b , point to Print, and select Quick Print. Select Al <Cirl> + <A>
%] Prepare
J o To Undo: Click the | ?] Undo button on
¥ R the Quick Access Toolbar or press <Clrl> + -
g e e B Formatting
ik B o To Close a Workbook: Click the = | Bold <Ctrl> + <B>
- Close button or press <Ctrl> + <W/>. Italics <Ctrl> + <I>
S s ® To Get Help: Press <F1>to open the Help :
L= window. Type your question and press Underline sG>
| 2 word options | | X gatword | <Enter>. Open Format Cells <Ctrl> + <E>
e To Exit Excel: Click the Office Button Dialog Box
and click Exit Excel.
c u sto m C— I ( Customizable Computer Training © 2008 CustomGuide
Learn on Demand v Courseware ¥ OnlineLearning v Skills Assessments www.customguide.com | Phone 888.903.2432
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Home — Tab
== K| | Calibri - A= =1 General
oy | e =~ (|8~ %
e E A RIS
Clipbo.. = Font F] \F} Mumber

Dialog Box Launcher

s To Edit a Cell’s Contents: Select the cell click the Formula Bar, edit the cell
contents, and press <Enter>when you're finished.

e To Clear a Cell’s Contents: Select the cell(s) and press the <Delete> key.

e To Cut or Copy Data: Select cell(s) and dlick the wCut or E]Copy button
in the Clipboard group on the Home tab.

o To Paste Data: Select the destination cell(s) and click thePaste button in
the Clipboard group on the Home tab.

e To Copy Using Autoe Fill: Point to the fill handle at the bottom-right corner of
the selected cell(s), then drag to the destination cell(s).

e To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to
move or copy, position the pointer over any border of the selected cell(s), then
drag to the destination cells. To copy, old down <Ctri> key while dragging.

e To Format Text: Use the commands in the Font group on the Home tab, or
click the Dialog Box Launcher in the Font group to open the Font dialog box.

To Format Values: Use the commands in the Number group on the Home
tab, or click the Dialog Box Launcher in the Number group to open the
Format Cells dialog box.

To Copy Formatting with the Format Painter: Select the cell(s) with the
formatting you want to copy and click the || Format Painter button in the
Clipboard group on the Home tab. Then, select the cell(s) you want to apply
the copied formatting to.

To Change Cell Alignment: Select the cell(s) and click the appropriate
alignment button (=] Align Left, [=]Center, =] Align Right) in the
Alignment group on the Home tab.

Formulas and Functions
e To Total a Cell Range: Click the cell where you want to insert the total and

click the Sum button in the Editing group on the Home tab. Verify the selected
cell range and click the Sum button again.

To Enter a Formula: Select the cell where you want to insert the formula,
press <=>, and enter the formula using values, cell references, operators, and
functions. Press <Enter> when you're finished.

To Insert a Function: Select the cell where you went to enter the function
and click the 7= | Insert Funetion button on the Formula Bar.

To Reference a Cell in a Formula: Type the cell reference (for example, B5)
in the formula or ¢lick the cell you want to reference.

To Create an Absolute Cell Reference: Precede the cell references with a §
sign or press <F4> after selecting a cell range to make it absolute.

To Use Several Operators or Cell Ranges: Enclose the part of a formula
you want to calculate first in parentheses.

e To Create a Chart: Select the cell range that contains the data you want to
chart and click the Insert tab on the Ribbon. Click a chart type button in the
Charts group and select the chart you want to use from the list.

- -?‘-_;l Conditional Formatting = 5= Insert - ¥ - A?' }}
* ||| 55 Format as Table - 3 Delete ~ j' 7l ;
o e Sort & Find &
L= Cell Styles ~ (=l Format - || £2 7 Filter~ Select -
IF] Styles Cells Editing

Formatting

To Paste Special: Cut or copy the cell(s), select the destination cell(s), click
the Paste button list arrow in the Clipboard group on the Home tab, and select
Paste Special. Select an option and click OK.

o Tolnsert a Column or Row: Right-click the selected row or column
heading(s) to the right of the column or below the row you want to insert and
select Insert from the contextual menu.

To Delete a Column or Row: Select the row or column heading(s) and either
right-click them and select Delete from the contextual menu, or click the
Delete button in the Cells group on the Home tab.

To Insert a Comment: Select the cell where you want to insert a comment
and click the Review tab on the Ribbon. Click the New Comment button in
the Comments group. Type a comment, then click outside the comment text
box. Point to the cell to view the comment.

* To Adjust Column Width: Drag the right border of the column header.
Double-click the border to AutoFit the row according to its contents.

* To Adjust Row Height: Drag the bottom border of the row header. Double-
click the border to AutoFit the row according to its contents.

To Add Cell Borders: Select the cell(s), click the Border button list arrow in
the Font group on the Home tab, and select a border type.

o To Add Cell Shading: Select the cell(s), click the Fill Color button list arrow
inthe Font group on the Home tab, and select a fill color.

To Apply a Document Theme: Click the Page Layout tab on the Ribbon,
click the Themes button in the Themes group, and select a theme from the
gallery.

® To Insert a Header or Footer: Click the Insert tab on the Ribbon and click
the Header & Footer button in the Text group. Enter header text.

Workbook Management

s To Add a New Worksheet: Click the Insert Worksheet tab next to the sheet

tabs at the bottom of the program screen.

To Delete a Worksheet: Select the sheet want to delete, click the Delete

button in the Cells group on the Home tab, and select Delete Sheet. Or, right-

click the sheet tab and select Delete from the contextual menu.

o To Rename a Worksheet: Double-click the sheet tab, enter a new name for

the worksheet, and press <Enter>,

To Split a Window: Drag either the vertical or horizontal split bar (located

near the scroll bars) onto the worksheet.

To Freeze Panes: Place the cell pointer where you want to freeze the

window, click the View tab on the Ribbon, click the Freeze Panes button in

the Window group, and select an option from the list.

To Select a Print Area: Select the cell range you want te print, click the Page

Layout tab on the Ribbon, click the Print Area button in the Page Setup

group, and select Set Print Area.

To Adjust Page Margins, Orientation, Size, and Breaks: Click the Page

Layout tab on the Ribbon and use the commands in the Page Layout group,

or click the Dialog Box Launcher in the Page Setup group to open the Page

Setup dialog box.

o To Protect or Share a Workhook: Click the Review tab on the Ribbon and
use the commands in the Changes group.

Customizable Computer Training

CustomC

© 2008 CustomGuide

Learn on Demand v Courseware
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Tam Integration

Upgrading Excel from a previous version will cause the below Excel error when setting TAM
Reports output to Excel — Raw Data. To correct this error run X:\Wintam\Tamini.exe /r to reset
the proper Excel .exe in wintam.ini. If this doesn’t work, delete the local wintam.ini file and run
the above again. If it still fails, run X:\Wintam\Asupdate.exe /rr as well.

Excel not found at [C:APROGRA™TYMICROS~240FFICET1AEXCEL.EXE]

Additionally, the newer Office file formats default to a 4 digit extension (.xIsx for Excel or .docx
for Word). The TAM Attach database only recognizes 3 character file extensions so you may
need to set the default save formats to the older 97-2003 format for both programs, particularly
in @ mixed version environment. In Excel, this can be done by accessing Excel Options from
the Office Button.

Refer also to the Compatibility Checker when saving down versions using the Office button and
selecting Prepare.

o, 5T . =
{ EF‘ \ Lﬂ
5) S
— Home Insert Fage Layout Formulas Data Review View ]
Excel Options
Popular .
Customize how workbooks are saved.
Farmulas
Proafing Save workbooks
| Save | save files in this format: Excel 97-2003 Warkbook j

—_— T il

Note: Other file extensions include .xIsm for a macro enabled workbook; .xltx for a template;
and .xltm for a macro enabled template.

There is also some addition security with respects to scripts and macros in the newer Excel
program. Creating a new Excel file from within TAM causes a security warning which can be
avoided by adding the network share in the Trust Center located under Excel Options.

June 2009 8
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@ Security Warning Data connections have been disabled Options...

= o] 2] x

-

A Security Alert - Data Connection
1 |P‘D-| - polidx !P‘D-l
2 |ASS0(C23-3001 354- Data Connection

. i Data connections have been blocked. If you choose to enable data connections, your
3 |PARTN-2-6001 |454 computer may no longer be secure. Do not enable this content unless you trust the
4 |PAULA-2-9001 007- gource of this file.
5 |[YWCAQO-1-6001 454- File Path: F:\DOC\SP-SHEET\EXCEL 2007 TEST.XL5X
6 [SCIEN-113001 057¢

@ Help protect me from unknown content (recommended)
7 [AQUAS-213001 454- o ik
E i tent

8 |PAULA-211001 007- =/1aiE s carEn

Select allow Trusted Locations on Network and add X:\Doc\sp-sheet in the Trust Center

P\ T e Pl
(o IB6T1E nsoft E
| y — et — Microsoft Office Security Options ] R =t ed e @ - = x
L | Calibri 11 - - . & ;
i | Catibri _ @ Security Alert - Data Connection ?’ ﬁ
Past: il e s ) Sort & Find &
aste 7 = o in
Data C ect
- < || el T _ " Filter~ Select~
- . - Data connections have been blocked. If you choose to enable data connections, your B
Clipbo.. ™ Font z computer may no longer be secure, Do not enable this content unless you trust the Editing
source of this file, %
@ Security Waming Data connectic File Path:  C:WINDOWS|TEMP\390856713.5L5X
| Al - -Z,'. 3 3 Help protect me from unknown content (recommended) ¥
A B K L B
1 |Pol Eolidx _ch-I
7 ASSMC?I-ANNT  R5A-9R51-NN

When Using Excel Temp file in TAM, just select "Enable this content”

You can also export larger data sets from TAM. Excel 2007 now supports up to 16,384 columns
and 1,048,576 rows of data.
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Excel 2007 Overview

Office Button

The Office Button is the equivalent of the File menu list in Excel 2003. Using the 2007 Office
Button you Open, Create New, Save, Print and Send workbooks. This is also were you find Excel
Options which replaces the Tools...Options dialog box.

Ol H v Bookl [Compatibility !
)

o A ) S e D
Office Button

aeneral

[a) Click here to open, save, or print,

5

- and to see everything elseyou can |8 = %
P B o do with your document., .o .o0
= — 00 0|
Cli ; " Number
e F

s

i@ Press F1 for more help.

W [

Quick Access Toolbar

The Quick Access Toolbar can be moved, minimized, and customized by each individual.
Items can be added by customizing the toolbar with the drop down arrow or by right clicking on
your favorite command and adding it to the Quick Access Toolbar.

(0o s Bookl [Compatibility Mode] - &
(] Remove from Quick Access Toolbar
— Home In W
Customize Quick Access Toolbar... o
46 Calibri Szl
N Show Quick Access Toolbar Below the Ribbon
ER-TRI | B
Paste ] | Minimize the Ribbon =
™ il — =T T =
Clipbo.,, = Font F] Alignment ] Mumber =
Al v S
A B C D E E G

With Respects to TAM, be sure to add your most commonly used commands and functions to
the Quick Access Toolbar such as sort, filter, subtotal, tables, and personal macros.

The Ribbon

The Ribbon Control Center is a visual organization of the most common commands in Excel. It
is considered an improvement on the 30 or un-displayed tools and commands buried under the
old menu structure. The Ribbon replaces your old menus, toolbars and the task pane. You can
still use Ctrl+F1 to turn on and off the task pane or ribbon respectively in ‘03 and ‘07. The
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Ribbon can be hidden to show a larger workspace using a right click or with a double click
on the active Tab. The Ribbon consists of different Tabs and Groups. To see more details for
a set of commands simply click on the drop down arrow if presented or the Dialog Launcher
icon to the right of the group name and a detailed dialog box will open.

Command Tabs
The Tabs in Excel have been created to organize core tasks through the application.

Home
15,3\ = | ) = Bookl [Compatibility Mode] - Microsoft Excel sE - =7 x
:a/l Home Insert Page Layout Formulas Data Review View Add-Ins '@) - 9 X
& calibri -l == & General -  [E} Conditional Formatting = | §=Insert~ | X - ? [?a
(B I U-||A A||E ===~ |||8% - % ¢ | ErormatasTable - o Delete ~ j' I 3
i [[&r~ A - |EE 25| 3| (R (=) cen styles - HRl Format = || 2~ ,Eﬁtr:r&. ;T:ctai
Clipbo.., ™= Font L] Alignment L] Mumber T= Styles Cells Editing

Most common commands used in Excel including cut, copy, paste, clipboard, fonts, formatting,
alignment, and insert-delete of cells, rows and columns.

Insert
o)) i = Bookl [Compatibility Mode] - Microsoft Excel *g - = x
g | =
- Home Insert Page Layout Formulas Data Review View Add-Ins @ - =7 X
]3 |_£| Clip Art ;5'.);" Line = |y Area ~ Q [25] Text Box 2% Signature Line -
i R
' [} Shapes ~ n @B Pie - | Scatter - = "] Header & Footer *§g Object
PivotTable | Table Picture Calumn Hyperlink
= I2) smartart ~  BaBar~ U) Other Charts - A wordart - £2 symbol
Tables Ilustrations Charts ] Links Text
Includes groups of commands for tables, charts and text such as headers and footers.
Page Layout
fﬁ,,\ | ) s Bookl [Compatibility Mode] - Microsoft Excel sE - = x
ud
—/) Home Insert Page Layout Farmulas Data Review View Add-Ins @ - T X
=l [an == & b [0 F=L, | I Width: Automatic |  Gridlines |Headings @@ @
o] B | ENENEY el ) 2 =
*' A , 3| Height: Automatic = || W] View | ¥ View
Themes Margins Orientation Size Print Ereaks Background Print = Arrange
- [©] 5 2 SR Titles || I Seale: 1003 2 Print Print %
Themes Page Setup IF] Scale to Fit ] Sheet Options ™
Print options including Orientation, Margins, Scale, etc.
Formulas
T w— : . #Bl - = x
(B H - Bookl [Compatibility Mode] - Microsoft Excel
i —
——/ Home Insert Page Layout Formulas Data Review View Add-Ins - O X

'-Q)
X AutoSum - ﬁ Logical ~ il' A=) Define Mame ~ f:ﬂTrace Precedents ﬁ Ij
x ﬁj; & £~ Use in Formula &

ﬁ,— Recently Used ~ EA Text |=':’ETrace Dependents ‘@} o
Name Watch ||/ Calculation

Insert .
Fur;sciion @? Financial = Eﬂ Date & Time ﬁ]* Manager B Create from Selection -u'i- Remove Arrows ~ @ Window -
Function Library Defined Names Formula Auditing
Formulas and Functions can be found here.
Data
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o
(M) i = = Bookl [Compatibility Made] - Microsoft Excel sl - = x
L | ren
~ Home Insert Page Layout Formulas Data Review View Add-Ins @ - = x
3 ﬂ [Ga] connections Al ﬁ . . Clear E= =4 = =% Data Validation = | % Group - #=
= | Z¥ |7|a I e = &
o 21 Properties ' -');, Reapply oy g [¥& Consolidate ~ Ungroup ~ 7=
Get External| Refresh £ Sort Filter Textto  Remove = .
Daba= All~ &2 Edit Links A 0y advanced || columns Duplicates =9 What ¥ Analysis = || Eff] Subtatal
Connections Sort & Filter Data Tools Outline ]

The Data tab contains common commands such as Sort, Filter, Subtotals, and Text to Columns.

Review
i, r = - . - Xx
g Lﬂ - o Bookl [Compatibility Mode] - Microsoft Excel
R |
- Home Insert Page Layout Farmulas Crata Review View Add-Ins e - 3 X
&), Research e ] #JDelete ) Show/Hide Comment [:E] LLE% FEEE &1 Protect and Share Workbook
@Thesaurus ] Previous 4 Show All Comments ; = - @Allow Users to Edit Ranges
Spelling ., Mew 3 % Protect Protect Share
dg Translate Comment . Mext 3 Show Ink Sheet Warkbook = Warkbook _LJ}Track Changes ~
Proofing Comments Changes
Includes Proofing and Comment functions.
View
I./Ef;) [ T s Bookl [Compatibility Mode] - Microsoft Excel sE - =7 x
il =
- Home Insert Page Layout Formulas Data Review View Add-Ins w - 9 X
EeEE | jj L] Page Break Preview Pz L:% [ E i_Eij 2= New Window =1 | 37| | % 3
i [ | L | { . f_l I I===
3] Custom Views e = Arrange All o | =z
MNormal| Page Show/Hide| Zoom 100% Zoomto 4 , < Save Switch Macros
Layout =l Full Screen - Selection || B Freeze Panes = (] | 214 Workspace Windows = -
Waorkbook Views Zoom Window Macros

Organizes views, zoom, window organization and macros.

Note: Screen resolution or sizing of the Excel workspace can alter the appearance of the
Gallery thumbnails and commands in the ribbons. At a lower resolution (800x640) or at a
reduce screen size some Gallery items will appear with a dropdown arrow to reveal commands
rather than showing all the commands in the ribbon in a higher resolution or screen size.

Contextual Tabs

Contextual tabs appear whenever you perform a specific task and offer commands relative to
the object currently being used in your worksheet.

An example of a Contextual Tabs is shown below in the form of a Chart Tools Tab.
Microsoft Excel 2007

I-’Eé = R I Book1 - Microsoft Excel Chart Tools i

Home Insert Page Layout Formulas Data Review View Design Layout Format 'Q

B2 G E hh kbbb kb bkl 2

Chart Type Template | Row/Column Data T I\C‘IE;:'EI:
Type Data Chart Layouts Chart Styles Location
A Z o E
; A B C D E E G H 1 ] K i M ] o
> — f
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Groups
Within each tab, items are organized into Groups of related commands.

Dialog Box Launcher
The Dialog Box Launcher appears in the lower right hand corner of a group within a tab.
Click on the icon to display a dialog box or task pane for that group of commands.

Super Tooltips

Excel 2007 has expanded the pervious tool tips and has incorporated Super Tooltips providing
a description of each command rather than just the command name, some Tooltips can be used
to show a visual preview of what the tools does. The Tooltips provide F1 help compatibility to
go directly to the help menu for further detail (can be set to automatically go to Office Online or
only use the local help file).

Mini Toolbar

The Mini Toolbar appears automatically whenever you select text and contains common
formatting commands. Use the right click shortcut to access this toolbar.

Sorting

The ability to sort has been dramatically expanded in this version. Instead of having 3 levels,
you can now have up to 64 levels and you can now sort by color and custom list. The Sort
button can be found on the Data tab.

Page Layout View

The Page Layout view has been added to Excel. This gives the ability to see what the printed
page is going to look like. To switch to Page Layout view, use the view shortcut button in the
status bar or go to the View tab.

Status Line Changes

Additions to the customization of the status bar include the ability to change and add multiple
status bar items. For example, you can select a range and display totals such as a count,
average, sum, etc.; switch views using the view shortcuts which were added as well as zoom
in and out of your workspace using the zoom slider bar.

M 4 » M| Sheetl . Sheet? . Sheetd . [ m ] 0
Ready Average: 5454401818  Count: 11 Sum: 5999542 ||ﬁ =] | 100% l&) G &_}

Note also that a new worksheet button was added. Worksheet tabs can now be customized
by color in the right click shortcut menu.

Tables

Tables have been greatly improved and are more user friendly in this version. If you like
autofilter in previous versions... it is now incorporated into tables in this version. When you
change your spreadsheet to a table, the Column Label become the Heading you specify in your
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table, alleviating to need to freeze your top pane. You can convert your data to a table using
the Table button found on the Insert Tab.

Excel will automatically locate your table from any cell in the table and once selected present a
Contextual Tab for the Table design. Tables now include drop down auto filters, formatting and
sorting options.

Other Cool Features

Many new formatting options have been added to Tables, there are many other areas to
explore like Smart Art and Conditional Formatting using Data Bars, Color Schemes, and
Icon sets. I guarantee you'll get a “wow” on your next report (or Dashboard!).

Excel 2003 vs. Excel 2007

Hot Keys

Most of the old keyboard shortcuts from ‘03 work in ‘07.

Hit the ALT key to see the new keyboard shortcuts for each Tab. Select a tab and Excel will
display the additional shortcuts for each command within that tab. There are shortcuts for every
tab and ribbon requiring fewer keystrokes than in previous version.

Function — Using keyboard to delete a cell
e Excel 2003 - Alt E (Edit) — D (Delete)
e Excel 2007 - Alt E (Edit) — D (Delete)

Function — Using keyboard to Split the view screen
e Excel 2003 - Alt W (Windows) — S (Split)
e Excel 2007 - Alt W (Windows) — S (Split)

Window Split or Freeze Panes
Function
e Excel 2003 — Windows...Split
e Excel 2007 — View Tab...Windows Group...Split

Entering and Formatting Data
Function — Format Prem. and Comm. columns to Currency
e Excel 2003 — Select Column(s) and click Currency Style button ($)
e Excel 2007 — Select Column(s) and click same button from the Home Tab in the
Numbers Group, or right click after selecting the column to use the new format Mini
Toolbar

Function — Inserting a column (virtually the same to delete, also applies to cells or rows)
e Excel 2003 - Select Insert...Column
e Excel 2007 — Select the drop down next to Insert on the Home Tab in the Cells Group
and Select Insert a Column.
Can still use the right click method the same under either version

Function — Add a worksheet
e Excel 2003 — Insert...Worksheet
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e Excel 2007 — Select the drop down next to Insert on the Home Tab in the Cells Group
and Select Insert a Sheet.
Also try the new shortcut in the worksheet view bar.

Text to Columns
Function — Insert a Column and split the Pol_IDX field, Sort and Subtotal by customer

e Excel 2003 — Insert a Column, Select Pol_IDX column and choose Data...Text to
Columns. Complete the Wizard. Select the worksheet and choose Data...Sort and sort by
the customer number. Select the worksheet and choose Data...Subtotal to add
commission totals summarized by customer.

e Excel 2007 - Insert a Column, Select Pol_IDX column and click the Data tab and Text to
Columns in the Data Tools Group. Complete the Wizard. Select the worksheet and
choose Home...Sort and sort by the customer number. Select the worksheet and choose
Subtotal in the Data Tab in the Outline Group to add commission totals summarized by
customer.

Formatting

Function — Change a cells formatting to Bold, increase the font size and change the color
e Excel 2003 — Use the Formatting Toolbar
e Excel 2007 — Right click and use the Mini Toolbar

Formulas and Functions
Function - Add Autosum to the Premium and Comm. columns
o Excel 2003 — Use the AutoSum button on the Standard toolbar...Use the button
dropdown to count.
e Excel 2007 — Use the AutoSum button the same way located in the Home Tab in the
Editing Group.
Review the Formulas Tab

Filter
Function — Use Autofilter to show only PR = JW
e Excel 2003 — Data...Filter...AutoFilter
e Excel 2007 — Automatically added in a Table or use the Data tab and choose Filter in the
Sort and Filter Group.

Tables

Function — Use existing data to create a Table and demonstrate new functionality in 2007
Auto Select Table to auto format and create table headers — From the Insert Tab, click
on Table from any cell in the table (Table cell range is automatically chosen).
Use the AutoFilter and Sort options — Using the newly created Column drop down arrows
Review the Contextual Table Tab — Review the Table Tools Design Tab and change
formatting.
Add Conditional Formatting — Select the Comm. Totals and see what can be done using
Conditional Formatting under the Home Tab in the Styles Group.

Chart
Function — Create and format a Chart of a data subset using F11
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e Excel 2003 — Chart Menu is created for manipulating and formatting
e Excel 2007 — Design, Layout, and Format Contextual tabs added for a more visible list of
options.

Pivot Table
Function — Create a Pivot Table
e Excel 2003 — Data...Pivot Table
e Excel 2007 — Insert Tab...Pivot Table — added some additional drag and drop interface
along with an Options and Design Tab again to add visibility to options and settings.

Page Setup
Function — Setup page and print worksheet adjusting the Orientation, Margins, and adding a
Header and Footer

e Excel 2003 - File...Page setup

e Excel 2007 — Page Layout tab...Page Setup Group

Notes:

Export to PDF

Office 2007 will allow you to export to PDF files without purchasing any additional software.
An “add in” must be installed on your workstation which is available from Microsoft's
website — www.microsoft.com/downloads then type in “save as pdf or xps” in the search
box and you will be brought to the 2007 Office Add-in for this feature. Once installed, you
find this option in the Office Button, under the Save As command.

Additional Material

e Custom Guides for 2003 and 2007 products @ www.customguides.com

e Microsoft training presentations @ http://office.microsoft.com/en-us/help/default.aspx

e Microsoft command reference guides - Word http://office.microsoft.com/en-
us/word/HA100744321033.aspx - Excel http://office.microsoft.com/en-
us/excel/HA101491511033.aspx

¢ Downloadable Training Presentations @ http://office.microsoft.com/en-
us/training/HA101926501033.aspx
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